Remove legend from Shinobi Charts


#1

Hello All, 

I am using Shinobi Charts to create a bar graph view. Because there are many columns in the bar graph view, the size of the columns is less. Also, there is a lot of empty space to the right of the bar graph where the legend is placed. I don’t want to show the legend. I want the width of the bars to be more so that the space to the right of the bar graph will be used instead of legend.  I have already set the interSeriesSetPadding parameter to 1 and have made chart.legend.hidden = TRUE, but still there is a lot of space to the right of the bar graph getting wasted. Is there a way to do this?

Thanks,

Sandeep Krishnan


#2

Greetings Program!

Just some thoughts.

I was just messing about with the ColumnSeries sample app. Is it similiar to what you’re doing and does the padding show up in it?

Could it be the margin used for the frame?

Wg


#3

Hi Wizgod, 

You are right. That is what i want. I will try to see where to make changes in my case. 

I will mark your answer as solution once I am able to fix my example. Thanks for your input.

  • Sandeep